Lohnt sich ein teures, stromsparendes Netzteil?

In letzter Zeit wurden die besseren und hochwertigeren Netzteile zunehmend damit beworben, dass sie besonders Stromsparend sind. Da habe ich mir die Frage gestellt, ob sich der kauf eines teureren Netzteils durch die geringeren Stromkosten langfristig lohnen könnte. Um dies zu ermitteln habe ich den Stromverbrauch eines Testrechners mit einem Jersey BE-400WS für 27,90 € und einem Fortron FSP BlueStorm II für 49,90 € gemessen.

Der Testrechner bestand aus einem Asus M4N78 PRO Mainboard, einem AMD Athlon 64 X2 (5000+ EE/65W), 2 GB Kingston CL5 DDR-2 RAM, einer Samsung HD322HJ SATA2 320 GB Festplatte und einem LG DVD-Laufwerk.

Fazit
Das teurere Fortron FSP BlueStorm II Netzteil verbraucht im Standby 4,2 W weniger. Innerhalb eines Jahres sind das dann bereits 35,8848 kWh weniger. Bei aktuellen Strompreisen von 20Ct/kWh spart man also 7,18 € pro Jahr. Hinzu kommt das im eingeschalteten Zustand die Differenz sogar auf über 10 W ansteigt. Wenn man den PC viel benutzt spart man also noch mehr Strom. Bei normalen PC’s sollte sich der Aufpreis für das teurere Netzteil also schon nach drei Jahren gerechnet haben.

Hersteller Jersey Fortron
Modell BE-400WS FSP BlueStorm II
Preis 27,90 € 49,90 €
Maximale Leistung 400 W 500 W
Lüfter 120 mm 120 mm
Verbrauch (Standby) 6,5 W 2,3 W
Verbrauch unter Windows XP ohne Chipsatztreiber 89 W 78,5 W
Verbrauch unter Windows XP mit Chipsatztreiber 76,6 W 67,8 W

Stromverbrauch bei Switchen mit 8 Ports

Gerade bei Switchen spielt der Stromverbrauch eine entscheidende Rolle, da sie normaler Weise rund um die Uhr laufen. Bei kleinen Switchen können die Kosten des jährlichen Stromverbrauchs die Kosten der Anschaffung schnell übersteigen. Aus diesem Grund habe ich den Stromverbrauch von einigen gängigen Switchen mit 8 Ports ermittelt.

Hersteller Model Verbrauch (Ohne angeschlossene PCs)
3Com OfficeConnect Dual Speed Hub 8 (8 Ports) 9,4 W
Allnet ALL8445 Ver.B1 (5 Ports) 2,6 W
Netgear FS108 v2 (8 Ports) 1,5 W
Linksys (Cisco) (8 Ports) W

Umleitung eines IP TCP-Ports unter Linux

Da unter Linux nur root Anwendungen an IP TCP-Ports unter 1024 binden darf ist dies ohne Umwege für normale Benutzer nicht möglich. Es gibt aber oft Server-Anwendungen, die unter einem normalem Benutzer laufen und genau dies benötigen. Wenn man z.B. einen Apache Tomcat als Webserver einsetzen möchte, sollte dieser auch auf Port 80 laufen.

Um das Problem zu umgehen kann man mithilfe der folgenden iptables-Befehle einen Port der unter 1024 liegt auf einen anderen Port umleiten. Auf diese Weise kann man die Anwendung, die als normaler Benutzer läuft, auf einem Port der über 1024 liegt starten und hinterher den eigentlich benötigten Port auf diesen umleiten. In dem Beispiel wird der Port 80 auf den Port 8080 umgeleitet.

iptables -t nat -A OUTPUT -d localhost -p tcp --dport 80 -j REDIRECT --to-ports 8080
iptables -t nat -A OUTPUT -d hostname -p tcp --dport 80 -j REDIRECT --to-ports 8080
iptables -t nat -A PREROUTING -d hostname -p tcp --dport 80 -j REDIRECT --to-ports 8080

Cisco Aironet 1242AG AccessPoint als WLAN Bridge

Im folgenden die Konfiguration für einen Cisco Aironet 1242AG AccessPoint, der als WLAN Bridge für ein kleines Netzwerk eingerichtet wurde. Das lokale Netzwerk hat das IP-Netz 192.168.1.0/24. Das Gateway und der DNS-Server haben die IP-Adresse 192.168.1.1 und der Accesspoint selber hat die IP-Adresse 192.168.1.2. Der Accesspoint fungiert zudem als DHCP-Server und verteilt dynamischen IP-Adressen im Bereich von 192.168.1.101 bis 192.168.1.199.



!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname accesspoint
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local 
!
aaa session-id common
!
resource policy
!
ip subnet-zero
ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.200 192.168.1.254
!
ip dhcp pool LAN
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1 
   dns-server 192.168.1.1 
!
!
!
dot11 ssid WLAN
   authentication open 
   authentication key-management wpa
   wpa-psk ascii geheimespasswort
!         
power inline negotiation prestandard source
!
!
username admin privilege 15 password geheimespasswort
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers tkip 
 !
 ssid WLAN
 !
 station-role root
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 no dfs band block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no cdp enable
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.1.2 255.255.255.0
 no ip route-cache
!
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end

Mac OS X: Synchronisierung mit einem Exchange-Server

Im Gegensatz zu Microsoft, die E-Mails, Termine und Kontakte in Outlook bündeln, liefert Apple bei Mac OS X dafür die drei Programme Mail, iCal und Adressbuch aus. Um die Funktionalitäten von Outlook auf einem Apple zu nutzen muss man also diese drei Programme verwenden.

Wenn man in Microsoft-Umgebungen Outlook für Kollaboration (Gruppenterminplanung, Ressourcenplanung, Dokumentenfreigabe usw.) verwenden möchte hat Microsoft dafür den Exchange-Server im Angebot. Apple hat bis jetzt keine entsprechende Software im Sortiment. Ab Mac OS X „Snow Leopard“ liefert Apple aber einen sogenannten „Out-of-the-box Support“ für Microsoft Exchange mit. Dabei ist jedoch zu beachten, dass Apple dafür ein „Microsoft Exchange Server 2007 Service Pack 1 Update Rollup 4“ erwartet. Bei einem Exchange 2003 lief bei mir nur Mail. iCal und das Adressbuch funktionierten nicht.

Im folgenden nun eine kleine Anleitung für die Einrichtung eines Mac OS X „Snow Leopard“ für die Zusammenarbeit mit einem Exchange 2007. Exchange 2010 habe ich bis jetzt noch nicht getestet, werde dies aber demnächst nachholen.

Mail
Mail nutzt das IMAP- und SMTP-Protokoll sowie die OWA-Schnittstelle (Outlook Web Access). Die Voraussetzung für die Verwendung von Mail ist also, dass diese Protokolle und Dienste auf dem Exchange-Server richtig eingerichtet wurden und erreichbar sind. Wenn dies gegeben ist kann man Mail mit drei Schritten über den Dialog zum einrichten neuer Accounts einrichten. Wenn man Mail das erste mal öffnet, startet dieser automatisch. Wenn der Benutzername „tester“ und der IMAP-, SMTP- und OWA-Server „mail.appletest.de“ heißen, sieht dies wie folgt aus:

iCal
Wenn Mail für die Verwendung eines Exchange-Server konfiguriert ist, sollte auch iCal auf den Exchange-Server zugreifen können. Um den Kalender angezeigt zu bekommen, muss man nur noch iCal starten und den Kalender über „Ablage“ > „Name des Exchange Accounts bei Mail“ öffnen.

Adressbuch

  • Das Programm „Adressbuch“ öffnen und „Adressbuch“ > „Einstellungen“ wählen.
  • Im Bereich „Allgemein“ die Option „Mit Exchange-Server synchronisieren“ auswählen und und auf „Konfigurieren“ klicken (falls erforderlich).
  • Exchange Benutzernamen, das Kennwort und die OWA Server-Adresse eingeben.
  • „Stündlich synchronisieren“ wählen, wenn die Daten im Stundentakt synchronisiert werden sollen.