Probleme mit GeForce 4 Ti 4200 nach Update auf Ubuntu 8.04

Leider musste ich nach einem Update von Ubuntu 7.10 auf 8.04 feststellen, dass auf einem meiner Computer die Konfiguration des X-Servers nicht mehr stimmte. Bei dem ersten Booten der neuen Version erhielt ich eine Warnung, dass nur der Betrieb im „Low Graphics Mode“ möglich sei und ich meine Auflösung selber einstellen solle. Ich habe also in dem Dialog meinen Bildschirm, den gewünschten Treiber und die gewünschte Auflösung eingestellt, doch nachdem Gnome gestartet war, war die Auflösung noch immer auf 800*600. Die Einstellung wurde also nicht übernommen.
Erst als ich den X-Server mit sudo dpkg-reconfigure xserver-xorg neu konfiguriert hatte lief Gnome wieder in meiner eigentlichen Auflösung von 1280*1024. Allerdings ohne 3D-Unterstützung, sprich nicht mit dem nvidia Treiber.

Nach einer längeren Suche fand ich den folgenden Forumsbeitrag, der genau mein Problem beschreibt:
http://forum.ubuntuusers.de/topic/168750/?p=1362778#1362778

Leider hat bis jetzt aber keiner eine Lösung geposted, die funktioniert.

5 Antworten auf „Probleme mit GeForce 4 Ti 4200 nach Update auf Ubuntu 8.04“

  1. Hallo,

    ich habe das gleiche Problem – denke ich. Ich habe die gleiche Karte und den gleichen Fehler mit 8.04.
    Ich habe schon viel gesucht und Hilfe im IRC gesucht. Aber bis jetzt erfolglos.
    Hast du eine Lösung gefunden? Könntest du mich benachrichtigen? Danke 😉

    Tim

  2. Hallo Tim,

    leider habe ich auch noch keine Lösung gefunden. Ich hatte im Augenblick aber auch keine Zeit weiter zu suchen. Wenn ich noch etwas finde werde ich es auf jeden Fall hier in meinem Blog posten.

    Gruß
    Kristian

  3. Jups,

    wie in meinem Blogbeitrag geschrieben, kann man mit „sudo dpkg-reconfigure xserver-xorg“ die Auflösung zurück setzen. Danach konnte ich die wieder wie gewohnt einstellen.

    Gruß
    Kristian

  4. Hallo Tim,

    hast Du den schon mal den Workaround in dem Thread getestet? Dort steht das man das Problem mit der folgenden Option lösen kann:

    Option „IgnoreDisplayDevices“ „TV“

    Ich bin im Moment unterwegs und nicht inder Nähe des Computers mit der GeForce 4 Ti 4200.

    Gruß
    Kristian

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.